1Password for Chrome Extension crashes [resolved in Chrome extension 3.9.21]

edited February 2014 in 1Password 4 for Windows

I have installed 1password extension (Version for google chrome (Version 26.0.1410.64).
Until now the extension has always worked. Since today I get the message every time that 1password has crashed.

can you help me?



  • khadkhad Social Choreographer

    Team Member

    Thanks for taking the time to contact us, @argif. I'm sorry that you are having some trouble.

    Can you post a screenshot of the message? It sounds like you were talking about the 1Password Chrome extension, but then you said that 1Password crashed. The extension isn't itself 1Password. It runs within Chrome. So if the main 1Password application crashed it would not be related to the browser extension. I'd love to see the message and find out some more details about what you are doing right before it happens.

    I'm sure we'll be able to get things resolved for you. Thanks for your help!

  • Same here!
    Chrome: 28.0.1500.20 beta
    Extension: 1Password

  • It crashes on every start of Chrome.

  • kghtheiikghtheii
    edited June 2013

    I also have this issue with Chrome Version 27.0.1453.110 m, 1Password extension version This issue has persisted across multiple versions of chrome and 1password. I hope that someone is looking into this. @khad ?

  • I'm also having this problem. Are agilebits working on a solution?

  • AGKyleAGKyle AgileSupport 1Password Alumni

    Hey guys.

    I don't believe this is a bug in 1Password's extension. It rarely ever is. We can look into it, but based on what you've given we can't be for sure it's a bug on our side. So, lets dig in.

    Have you tried removing and reinstalling the extension? That would be my first request.

    Second request would be to disable all other extensions except 1Password. Does the crash still happen? If not, then it's another extension causing a conflict. Slowly re-enable (one at a time) each extension and test after each new extension is enabled.

    Let me know what the results are and we'll go from there.

  • @AGKyle , I just removed and re-installed the latest version of 1password extension from the chrome extension page. It still crashed immediately. I think disabled every other extension i had and click the baloon to reload the 1password extension. 1Password extension continues to crash.

  • AGKyleAGKyle AgileSupport 1Password Alumni

    Hi there @kghtheii

    When you disable all extensions, make sure you restart your browser. Disabling an extension doesn't remove every trace of the extension from the hooks it has in Chrome until you restart. Once you've restarted the browser, does it still crash? Make sure everything but 1Password is disabled before doing this.

  • @AGKyle I just uninstalled 1password extension, verified all other extensions were disabled. I think restarted chrome, installed 1password extenstion, and it still crashes.

  • AGKyleAGKyle AgileSupport 1Password Alumni
    edited June 2013


    You may wish to create a new Chrome profile and try using that profile instead.

    You can do this by going to Chrome->Preferences and clicking Add User. Then, on this new user, only install 1Password. Close any windows with the other user, and restart Chrome. Does it still crash?


  • @AGKyle it is still crashing even after creating a new user, opening a new window under that new user, and loading a new extension. 1password is the only extension enabled. 2 extensions were there by default, but none are enabled.

  • khadkhad Social Choreographer

    Team Member

    I feel like there may be some miscommunication. How are there two extensions if you created a new profile and only installed the 1Password extension? I'm trying to figure that out. Could you help me better understand what you mean?

  • @khad , it seems google adds a Docs extension by default. When you launch chrome, this extension is already loaded and enabled. Another one is a RealPlayer extension. This is there due to the application being installed on my (work) computer. Chrome notifies you on first launch that a 3rd party extension has been installed, but this extension is not enabled. Before installing 1password extension, i disabled the Google Docs extension, then installed 1password extension. 1password extension installs, I see a popup under the address bar telling me i can type "1p" into the address bar etc, and then 1password crashes and i see the balloon pop up in the bottom right corner. clicking the balloon to reload results in it crashing again and again.


  • khadkhad Social Choreographer

    Team Member

    To help us track down the issue more quickly, could you please send us your Diagnostics Report?

    Select Help > Diagnostics Report > Export to File from the menu bar in 1Password. Then attach the report to a reply to our previous email to you from: [email protected] agilebits .com. That way it will all be in the same support ticket.

    Please do not post your Diagnostics Report in the forums, but please do include a link to this thread in your email so that we can "connect the dots" when we see your Diagnostics Report in our inbox.

    Once we see the report we should be able to better assist you. Thanks in advance!

  • Report emailed as requested @khad

  • khadkhad Social Choreographer

    Team Member

    Thanks! We will reply as soon as possible. We appreciate your patience as we are a bit busier lately due to the sale.

  • Hi! I removed myself from wheel but that did not help. I'd like to help out, is there anything I can do?
    (I emailed my diag-report to support.)

  • khadkhad Social Choreographer

    Team Member
    edited July 2013

    I removed myself from wheel but that did not help.

    I'm not seeing anything in this thread about that, and if you are referring to what I think you are referring to that is a very old OS X issue. This is the Windows forum.

    I'd like to help out, is there anything I can do? (I emailed my diag-report to support.)

    If you're already emailed us there is no need to post here as well. :) We'll work with you via email until everything is resolved so we are not duplicating efforts.


  • Hope you get to the root cause .. I'm also having these recurrent / immediate crashes. Most of the time I get two balloons/errors like the one posted above.

  • khadkhad Social Choreographer

    Team Member

    Sorry to hear you're having some trouble too, @bunium. Have you emailed us a Diagnostics Report as requested above?

  • mkap73mkap73 Junior Member

    Same issue here. Sending diagnostics report...

  • khadkhad Social Choreographer

    Team Member

    Thanks, @mkap73! We will work with you via email until everything is resolved.

  • manikjemanikje Junior Member

    Yup, same here. Mine crashes as well. To where can I send the diagnostics report?

  • khadkhad Social Choreographer

    Team Member

    Email address is in my post #16 above along with the instructions for generating the report. Thanks, @manikje!

  • trolleytrolley Junior Member

    I am having the same message about the Chrome extension crashing, but I don't have Diagnostics Report in my 1Password help menu.

  • khadkhad Social Choreographer

    Team Member

    @trolley, could you post a screenshot of what you are [not] seeing? Here is my own as an example:

  • I'm getting the same issue, since around the same time. I removed 1Password and reinstalled an older version without success. I've tried two versions of the extension. My guess is that it's related to a Chrome upgrade (currently 28.0.1500.71).

  • khadkhad Social Choreographer

    Team Member

    I'm sorry that you are having some trouble as well, @ryanc. Can you please email us a Diagnostics Report as requested above? Thanks!

  • MikeTMikeT Agile Samurai

    Team Member

    Hey guys,

    We're still looking into this issue. If you're seeing crashes, try installing the Canary build of Chrome, and see if it'll fix the issue for you.

This discussion has been closed.