Problem installing firefox extension

When I attempt to install the firefox extension I receive an error: the addon could not be downloaded because of a connection failure on agilebits.com. this is version 21.0 of firefox and I am not having any communication issues anywhere else. I was able to install the chrome addon with problem.

Thanks

Comments

  • khadkhad Social Choreographer

    Team Member
    edited May 2013

    Did you retry? It sounds like a possible temporary issue. Please let me know if you are still having trouble.

    Can you download this file in a different browser?

    https://d13itkw33a7sus.cloudfront.net/dist/1P/ext/1Password.xpi

  • I did try several times over two days. I will try again when I get home later today, and if I'm still having the problem I will download the extension as you suggest.

    Thanks

  • khadkhad Social Choreographer

    Team Member

    Please let me know if you are unable to reach that URL in a different browser and if you can access it directly in Firefox.

    There are also alternate links listed on the extension download page. I'll reproduce them here for your convenience.

    http://aws.cachefly.net/dist/1P/ext/1Password.xpi
    http://cdn.agilebits.com/dist/1P/ext/1Password.xpi

    Do any of them work? In which browser(s) do you find success? I'd love to track it down with some more details.

  • LarsSKLarsSK
    edited August 2013

    Hey khad,

    I have the problem, that when I download (from Safari), the beta-extension for firefox, I all the time get the extension for 1PW 3.9.19, not he one for the 1PW 4! I tried it now many times, but I still got this 3.9.19 extension!
    Thanks in advance

    Update:

    "Commando back!" :)

    I tried now, to install the extension directly in Firefox, it worked better (more or less) than before, and I have the right extension for the Beta now!
    Interesting part was, that the extension searched now for the right version of 1PW (and this search was very long, till I closed Firefox), and that the Icon was showing the small icon of Safari! :)

  • khadkhad Social Choreographer

    Team Member

    @LarsSK, it sounds like everything is working well. Please let me know if it isn't. But you have me puzzled since you mention 1Password 4 which is a beta version for Mac. This is the Windows category.

    If you are using 1Password for Windows, the current version of the Firefox extension is in fact 3.9.19.

This discussion has been closed.