Chrome Extension Unresponsive

I have 1Password installed on a Windows 7 64-bit computer and am using Chrome Version 27.0.1453.110 m. The Chrome extension was working correctly until a few days ago, then the red exclamation point appeared and it would not sync with the main program.

I have been through numerous posts on this forum and elsewhere and have followed the published troubleshooting advice, none of which has worked. So I am hoping someone here can help me.

At present, after a couple of uninstalls and reinstalls of the Chrome extension two problems are occurring: 1. Attempts to access the extension via the Chrome toolbar trigger a counter ("Connecting....1,2,3...") which just keeps counting. 2. The "Unlock 1Password to save this Login" bar which appears following a site login is unresponsive.

Can anyone point me towards a solution?


  • CryptoMacCryptoMac Junior Member

    I am having the same issue except that I just purchased the product and it has yet to work. Hope to get a resolution soon.

  • Yep same issue. The drop down to login when in chrome is unresponsive. it wont accept the master password and has trouble closing.

  • I'm in correspondence with Customer Service about this at the moment and will report back here if I learn anything helpful. Their first suggestion that I tell my anti-virus software to allow 1Password to operate did not work.

  • khadkhad Social Choreographer

    Team Member
    edited June 2013

    I'm in correspondence with Customer Service about this at the moment and will report back here if I learn anything helpful.

    Hello. :)

    We are here too. :D

    We just released a new beta version of the 1Password Chrome extension: 3.9.18.BETA-2. Please try installing it and let me know if you are still having trouble.

    Before you install the beta extension you will need to remove the existing extension from Chrome first.

    1Password Chrome extension BETA

    Note also that you will have to install the beta version in a different manner than the the stable version. Follow the instructions on the download page which list the steps and provide screenshots. The steps include dragging the CRX file from Windows Explorer onto Chrome's extension list.

  • @Khad

    Small world!

    I've downloaded and installed the beta version following your instructions but I'm afraid it hasn't fixed the problem.

  • khadkhad Social Choreographer

    Team Member

    I'd like to follow up with a Diagnostics Report from you via email, but I was unable to find your ticket in our support queue. Could you send me a PM with the email address you used to contact us earlier? You mentioned that you had already emailed us, but I can't find a ticket from the email address you used to sign up for this forum. (It's all I had to go on.)


  • I am having the same problem with the Chrome extension. My 1Password no longer works. I have a red exclamation mark on the icon. If I try and open it is just keeping trying to connect and starts counting. I did install the beta extension, but still have the same problem.

  • khadkhad Social Choreographer

    Team Member

    Please review our troubleshooting guide for this, and review each step carefully:

    Troubleshooting the new browser extensions

    A common cause is a proxy server or other "Internet security" programs blocking the secure connection between the sandboxed browser extension and the main 1Password program. Workarounds for both of these are outlined in the guide, and the latter has its own page linked in step seven:

    Configuring problematic antivirus/malware software

    Please let me know how it goes and if the above applies to your situation.

    If you're still having trouble, could you please send us your Diagnostics Report? Select Help > Diagnostics Report > Export to File from the menu bar in 1Password.

    Then attach the entire file to an email to us: [email protected] agilebits .com

    Please do not post your Diagnostics Report in the forums, but please do include a link to this thread in your email so that we can "connect the dots" when we see your Diagnostics Report in our inbox.

    Once we see the report we should be able to better assist you. Thanks in advance!

  • For the record and for the benefit of other visitors, I'd like to provide a brief explanation of how this problem was fixed in the end.

    AgileBits Customer Service were brilliant: patient and persistent, as the best CS departments can be. They suggested various solutions. In the end, ironically, it was the **failure ** of one of their suggestions that prodded me in the right direction (and the failure was probably the fault of Windows 7, not AgileBits).

    We had made repeated attempts to delete and reinstall the 1Password program and to get it to "talk" to the Chrome browser extension on this Windows 7 Professional 64-bit machine. When the umpteenth attempt to delete the program's exe file had failed (even though I am supposed to have Administrator Privileges on my own computer) and after several uninstall/reinstall cycles of the Chrome extension, I tried one more reinstall of the program, BUT THIS TIME I told the install wizard to ignore the default settings, to create a new directory/folder and to install the program there.

    It worked. Almost immediately, the red exclamation point over the 1Password icon in the Chrome browser disappeared and 1Password was working normally.

    Conclusion: there must have been some sort of corruption in the original program folder which even attempts at deletion would not fix. Changing the default folder's name at the time of installation bypassed this and solved the problem.

    (I then tried exactly the same approach with another program which had stopped working and would not let me reinstall it. Once again, success).

    My thanks to all at AgileBits for their professionalism.

    David Ash a.k.a. ThirdCamel

  • khadkhad Social Choreographer

    Team Member

    That is great news! Thank you for following up here, David. I'm glad that everything is working well now. :)

    If you ever need anything else you know where to find us.


This discussion has been closed.