Syncing not working with dropbox

Yes, I've searched the forums. I have a Mac OS X 10.7 machine with 1Password configured and working. I got a new mac running 10.8 and installed 1Password on there. Also installed on my iPhone. On my original Mac I changed to use Dropbox and it synced (or said it did). I then configured my new Mac and chose Dropbox. I have all the logins but no user names or passwords. Kind of defeats the purpose, no? Same for the iphone.

I do see a conflict file and I have seen mention of conflict resolution on google searches, but nowhere in the UI can I find a way to resolve conflcts. I've tried exporting/importing, no luck. I've tried restoring from a backup, no luck. Rather frustrating.


  • khadkhad Social Choreographer

    Team Member

    Thanks for taking the time to contact us, @ewpreston. I'm sorry that you are having some trouble.

    To help us track down the issue more quickly, could you please send us a Diagnostics Report?

    Download the 1Password Troubleshooting utility and follow the instructions to generate the report.

    Then attach the entire file to an email to us: [email protected] agilebits .com

    Please do not post your Diagnostics Report in the forums, but please do include a link to this thread in your email so that we can "connect the dots" when we see your Diagnostics Report in our inbox.

    Once we see the report we should be able to better assist you. Thanks in advance!

This discussion has been closed.