Request for Mozilla SeaMonkey support

Hello,

I'm trying the latest 1Password beta, but it doesn't install on Mozilla Seamonkey which is my preferred browser.
Do you plan to support it?
The build I'm using: http://hg.mozilla.org/releases/mozilla-beta/rev/73fa5e863ace
User agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:22.0) Gecko/20100101 Firefox/22.0 SeaMonkey/2.19

Thank you!

Comments

  • khadkhad Social Choreographer

    Team Member

    I will pass your vote for this along to the developers. Thanks for your feedback. :)

    If we can be of further assistance in the meantime, please let us know. We are always here to help!

This discussion has been closed.