Not compatible with FireFox 20 [Fixed by updating to Firefox 22]

hersheyhershey Junior Member
edited August 2013 in 1Password 6 Beta

When installing the downloaded Firefox extension (1Password-4.0.0.b19.xpi), I get the following message:

1Password could not be installed because it is not compatible with Forefox 20.0.

Comments

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @Hershey,

    The latest version of Firefox is 22, please update your copy of Firefox to version 22, and then try again, it should fix the problem with our extension.

  • hersheyhershey Junior Member

    Yup. Thanks.

  • MikeTMikeT Agile Samurai

    Team Member

    You're welcome, I"m glad it helped!

This discussion has been closed.