Browser add-ons using old keyphrase

I updated the keyphrase in the 1password desktop app, and it works. But my browser add-ons still take the old one. WIndows 7, FF24 and Chrome.

Comments

  • I can confirm this issue (Windows 7, FF24). It seems like a pretty big deal, because it makes the "change masterpassword" option appear completly useless.

  • MeganMegan

    Team Member

    Hi @4midori and @ZackBum,

    I'm sorry to hear that you're having trouble with the extension right now. The first thing I'd like you to confirm is that you are not using any special characters in your Master Password. You should only be using ASCII characters.

    If that is not the case, we'll need to reinstall the browser extensions.

    To reinstall the Chrome extension, please follow these steps:

    • Open Chrome.
    • Type chrome://extensions in the address bar and hit return.
    • Click the trash can next to the 1Password extension and remove it.
    • Restart Chrome.
    • Launch 1Password and click Preferences. Select Browsers, and click the button for Install Chrome Extension.
    • Chrome should open the extension installation page.
    • Click Download next to Chrome and confirm the installation.

    To reinstall the Firefox extension, please follow these steps:

    • In Firefox, go to the Firefox menu (in the top left corner), select Add-ons, then click on Extensions.
    • Click the Remove button to remove the 1Password extension.
    • Follow the instructions in this help document: https://mikhailt.clarify-it.com/d/windows_firefox_db
    • Restart Firefox.
    • Launch 1Password and click Preferences. Select Browsers, and click the button for Install Firefox Extension.
    • Firefox should open the extension installation page.
    • Click the download button next to the Firefox icon, and follow the instructions on the new page to install the extension.

    Please let me know if you are still experiencing difficulties once the fresh extensions are installed :)

  • 4midori4midori
    edited October 2013

    No special chars, but reinstalling both extension seems to do the trick.Thx.

  • MeganMegan

    Team Member

    Hi @4midori,

    I'm glad to hear that reinstalling the extensions kicked things into gear. If you have any further questions, we'd be happy to help!

This discussion has been closed.