Cannot migrate data from 1P3 to 1P4 (all items skipped)



  • Alright. It wouldn't accept my password so had to sign up with my google account but same as 2coolbaby above. But having a worse issue. I had tried logging into 3 as you said with 4 on my iPhone and it did not recognize it and ask to import it over. So I deleted 4 and thought I would go download it again and open 3 right before I opened 4 then go through the process and if it gave me the import_into_1password4 not found thing I would immediately open password 3 but thinking now, password 3 is already open at that point and not asking up import anything! But my problem is that now the store is trying to make me but 1password4 again! I have already bought it! It should be in my cloud to download it from! But nope! Store tells me to buy! As to which is most up to date, neither as when on computer I update my computer 1 password and when on iPhone I update my 1password3. This is a cluster you know what.

  • MeganMegan

    Team Member

    Hi @2coolbaby2,

    I'm so sorry to hear that you're still having trouble! 1Password 4 will be available in your purchase history in the App Store > Updates > Purchases area. If you're not seeing it there, might you have made the purchase under a different AppleID?

    Once you find 1Password 4, give those instructions another try and see if the second time is the charm :)

    edited December 2013

    It worked......
    I) Downloaded 1password4 BUT did not open app.
    ii) closed down all apps and shut down ipad
    iii) Powered up ipad and loaded 1password3
    iv) It then (for the first time) recognized a new version installed and prompted me whether I wanted to transfer my data. I transferred all my data SUCCESSFULLY!
    v) then loaded up 1password4, set up password, etc... and voila.
    Need to get this ironed out in new upgrade....

  • MeganMegan

    Team Member

    Hi @CDN_USER,

    I am oh so glad to hear that this is finally sorted out for you! Again, I apologize for the difficulty you had to go through here. Our developers are aware that this situation exists, and they are looking for a way to get this fixed.

    Thanks so much for your patience here!

This discussion has been closed.