TAB to execute

I was entering my master password in a windows machine while it suddenly said: TAB to execute. And if pressed, the password is automatically put!!

How do I get rid of this?? The SO is memorizing my password!

Thanks :S

Comments

  • DBrownDBrown 1Password Alumni

    I'm having trouble picturing this, @pol. Could you post a screen shot (or a link to one) that shows the message you're describing?

    Thanks!

  • polpol
    edited November 2013

    OK, imagine my password is foofoofoofoofoo. Just by writing it some times in the notepad it starts suggesting the word completely. It usually suggests it as soon as it detects it is something you've been typing, maybe it has something to do with text prediction I don't know. Anyways, if my password is f9^-ç90sU7NM for instance, as soon as ANYBODY types f9^ they'll get the suggestion. Ideal for security purposes!

    Thanks @DBrown.

  • DBrownDBrown 1Password Alumni

    If I understand correctly, you're saying the operating system (OS) is memorizing your master password.

    If that's the case, I don't know how to turn that off without disabling "predictive typing" (I think that's the name) completely.

  • Yes, it remembers my master password or any other word I type in frequently.

    I don't mind disabling predictive typing. How do I do it? And, how do I clear its history? (If it's somewhere?)

    Thanks @DBrown.

  • svondutchsvondutch

    Team Member

    Just by writing it some times in the notepad it starts suggesting the word completely

    I'm guessing this is some piece of 3rd party software at work.

    Yes, it remembers my master password or any other word I type in frequently.

    This surprises me because you enter your master password into a password field (obfuscated by bullet characters). There is an unwritten rule auto-complete should not work there.

  • Oh my god... It was the piece of software called PhraseExpress. It has an option called Text Prediction. I need to find out whether or not this is a legit functionality...

  • polpol
    edited November 2013

    Incredible. I just got off their support chat, can't believe how rude it was. I can't paste it here because they kicked me out and couldn't even copy (I had intention to).

    Their answers included things like "have you read what I just said??" or "you need to adjust your attitude".

    Amazing, just amazing.

    Thanks you all (1Password staff members) for your support on this issue.

  • svondutchsvondutch

    Team Member

    If you are worried about key loggers, then please click "Login on Secure Desktop". Pretty soon, this security feature will be available for our web browser extension (Chrome, Firefox, Safari) too.

  • Hello @svondutch. Yes, I tried that option but nothing seems to happen. What's the regular behavior?

  • svondutchsvondutch

    Team Member
    edited November 2013

    I tried that option but nothing seems to happen. What's the regular behavior?

    What version of Windows are you running? "Unlock on Secure Desktop" might not work on Win2K and WinXP. This is why this feature is optional (not default).

  • @svondutch, I'm using Windows 7. When I click on it, nothing happens. Maybe there's something disabled. (In the end it's a work machine. I'm the one using it regularly but I'm not the admin and when they format it, they just load a default image already configured).

  • svondutchsvondutch

    Team Member

    When I click on it, nothing happens.

    This might be a user rights/privileges issue.

  • DBrownDBrown 1Password Alumni
    edited November 2013

    When I click on the Unlock on Secure Desktop button, I'm asked to enter the master password again (in a different-looking dialog box). After that, 1Password opens and behaves in what appears to be the normal way.

    For the record, I don't know enough about "secure desktop" to know whether that's what I should expect to see.

  • I see @svondutch. Yes, it's probably due to my user rights.

    Thanks you both!

  • DBrownDBrown 1Password Alumni

    We're glad to help, @pol!

This discussion has been closed.