firefox doesn't recognize master password

When I try to unlock 1Password in firefox and get a message that the master password has changed and to enter the previous password to update the extension. But I haven’t changed the password and that password still works for the 1Password apps on my iPad, android phone, and the 1password program. It’s only in firefox that it doesn’t work.

I’m running Windows 7,with Firefox 26.0 and 1Password extension 3.9.20

I tried removing the extension and reinstalling it, but that didn’t help.

any suggestions on how to fix this greatly appreciated.

Steve

Comments

  • DBrownDBrown 1Password Alumni

    Steve, please try this:

    1. In Firefox, remove the 1Password extension.

    2. Delete Firefox's temporary copy of your 1Password data:

      a. Type this in the Firefox address field:

        about:support
      

      b. Press Enter.

      c. Under Application Basics, click the Show Folder button.

      d. Quit Firefox.

      e. In the Explorer window that appears, go "up" one level to the parent folder.

      f. Drag the OnePassword.sqlite file from that folder to the Desktop.

    3. In 1Password, re-install the Firefox extension.

    Once everything is working well, you can safely move the OnePassword.sqlite file on the Desktop to the Trash.

    I hope that helps, Steve. Please let us know how it goes.

  • That seems to have worked. Thank you.

  • DBrownDBrown 1Password Alumni

    That’s great news, Steve—thanks for letting us know!

This discussion has been closed.