Unable to restore backup

someone has stolen my Ipad of so now I am triyng to restore the backup on my new Iphone.
I have some backups whose name is like 1Password0100-20130214.1ptbackup made with my old Ipad with old Ios and old version 3.7.2 of 1Password.
Now I downloaded the 3.7.2 version (on the apple store there is the possibility to download old apps purchased) and installed on my new Iphone with Ios 7.0.2 then started and created a new unlock code (1234) and a new master password (masterpassword) then I tried to restore the backup using the internal feature so i went to the wepage proposed http://172,16,1,230/59xxx, selected my .1ptbackup file then click on restore , after that the Iphone asked me confirm to restore then on the pc it appears a new page saying that the restore has completed but when I try to open one password it ask me the unlock code but it doesn't accept nor the new (1234) nor the old !!! why ?
I tried to open the backup on the pc using notepad and I can see that there are my notes (whit a lot of strange characters) so I am sure that the backup is ok but i cant'open it.


  • MeganMegan

    Team Member

    Hi @PG70,

    I'm so sorry to hear that you've been having trouble with 1Password lately - stolen devices are certainly no fun!

    It sounds like you've been doing just about everything right (according to the instructions here). One thing you don't mention in your steps is re-starting your iPhone. Due to the new multi-tasking system in iOS 4 and newer, it may be possible that your information isn’t visible immediately upon restoring a backup. To remedy this, either restart your iOS device or fully quit 1Password and restart it. Please let me know if this gets your information properly displayed!

This discussion has been closed.