FireFox 64 bit error

Hello,
When I click the icon within FF, I see this:
"Firefox doesn't know how to open this address, because the protocol (onepassword4-extension) isn't associated with any program."

But, I have installed the add on:
http://screencast.com/t/sbpG8X1ykhy

Will 1Pass work with 64 bit FF? I have seen conflicting information.

Thank you

Comments

  • edited February 2014

    "Firefox doesn't know how to open this address, because the protocol (onepassword4-extension) isn't associated with any program."

    I get the impression you're running both the v3 extension and the v4 extension in Firefox. Please remove the v4 extension. Thanks!

    Will 1Password work with 64 bit FF?

    Yes.

  • edited February 2014

    I only have the v4 extension in FF and I get this error message.

    SW details:

    FF 27.0.1 32-bit

    1password for Windows 1.0.9.340, synced with Dropbox

    1password FF extension v4.1.0

  • DBrownDBrown 1Password Alumni

    The problem is that the 4.x 1Password extension for Firefox isn't compatible with the 1.x version of 1Password for Windows.

    One possibility is that you have Firefox's extension-sync feature enabled, so the 1Password 4 extension from your Mac was copied to Firefox on Windows. Unfortunately, the new 1Password 4 extension for Firefox on the Mac doesn't work with 1Password for Windows. We're working on version 4 of 1Password for Windows, but for now you'll need to disable Firefox's extension-sync feature, uninstall the 1Password extension in Firefox on your PC, and re-install the compatible extension from within 1Password for Windows. We apologize for the temporary inconvenience.

    Another possibility is that you simply found the extension on the web. Always install the extensions from the Browsers tab of 1Password preferences, so you know you're getting an extension that's compatible with the version of 1Password you're using.

This discussion has been closed.