Automatic Unlock

vonvon Junior Member
edited September 2010 in 1Password 3 – 6 for Mac
lock 1Password and browsers separately
Hi
Sorry if this has been reported,I did trawl through several posts before i wrote this
I am able to log in to several web sites by using the 1P button in Safari,however 1Password is still locked. see screenshots
Screen shot 2010-09-30 at 09.18.54.png

Most Odd

Comments

  • khadkhad Social Choreographer

    Team Member
    Preferences > Security

    Disable automatic unlock for 1Password: you will be asked for master password every time you launch 1Password application. The main application will not be unlocked when you type the master password in the browser.

    Disable automatic unlock for all applications: you will need to type the master password separately in 1Password and Safari (and other browsers). By default unlocking 1Password unlocks all browsers.
  • vonvon Junior Member
    khad wrote:

    Preferences > Security

    Disable automatic unlock for 1Password: you will be asked for master password every time you launch 1Password application. The main application will not be unlocked when you type the master password in the browser.

    Disable automatic unlock for all applications: you will need to type the master password separately in 1Password and Safari (and other browsers). By default unlocking 1Password unlocks all browsers.

    I have not had this problem before and have used the software since v2 I am using the latest beta version two more screen shots and still able to log on as earlier post It seems I am unable to upload pictures even though I have reduced them in size
    So i will try and explain
    security is greyed out with one tick that is in the disable automatic unlock this has never been greyed out before. Everything is ticked in the logins section
  • khadkhad Social Choreographer

    Team Member
    edited October 2010
    If you want the lock state of 1Password to be "universal" in the app and in the browser, uncheck both of those "Disable automatic unlock…" boxes. If you want to always be prompted for a password when starting 1Password and each individual browser, check both boxes.

    If you are having trouble checking or unchecking those options, it sounds like your 1Password installation may be damaged. To resolve this:

    1. Download 1Password from our web site:
    http://agilewebsolutions.com/downloads
    Click on the "Download Now" button to the right of "1Password 3"
    2. Quit your web browser and 1Password, if it's running
    3. Open your Applications folder and drag 1Password to the Trash
    4. Install the new copy of 1Password you just downloaded
    5. Run 1Password and then your web browser

    Your information is stored in a data file separate from the application, so it will not be harmed by this procedure.

    Please let me know how it goes!
This discussion has been closed.