Issue with World Superbike site

I'm having trouble getting the WSBK site to save my login and to reload it from the 1P Chrome extension.

http://www.worldsbk.com/

I click login, the box popups up, I enter my details, it logs in but I never see the 1P save login prompt.
If I then refresh the browser then I get a 1P save login prompt.
I then log out and select the saved login from the Chrome extension's list. It doesn't log me in.

Help

Comments

  • DBrownDBrown 1Password Alumni
    edited February 2014

    Hi, @RichardPayne!

    I just went to Windows 8.1, launched Chrome 33 (with 1Password extension 4.2.0.6), pasted in that URL, clicked on the red Log In button in the upper right corner, entered a fake address and password, clicked the Log In button, and accepted 1Password's immediate offer to save a Login item.

    Then I dismissed the login form, clicked the red Log In button in the upper right corner again, and pressed Ctrl+\; 1Password filled in my fake credentials and submitted the form.

    Just to make sure a newer beta extension hadn't broken anything related, I removed the 1Password extension, quit Chrome, launched 1Password, and installed the latest extension (4.2.0.8). Then I launched Chrome again, revisited the URL, clicked the red Log In button in the upper right corner again, and pressed Ctrl+\; 1Password filled in my fake credentials and submitted the form as before.

    So, I'm not able to reproduce the problem you describe.

    Please let me know if I've missed any detail, or if there's anything else I can try, in order to see the problem.

    Thanks!

  • This isn't the beta forum. Could you possibly try it with the latest full release version.
    Or accept me into the Windows Beta ;-)

  • DBrownDBrown 1Password Alumni

    Whoops! Bitten by the multitasking bug.

    Sorry.

  • One thing that was different thinking about it is that didn't open the login screen before falling the login. I just select the login in 1p and let it open a new tab.

  • DBrownDBrown 1Password Alumni

    Using the latest release version of 1Password and its extension for Chrome, I had the same experience, except that 1Password the saved Login item was used correctly to fill the form, once I invoked the form.

    (You do have to click on the red Log In button on that web site. 1Password can't invoke the login form, because of the way it's coded. That's true in 1Password 4 for Windows and 1Password 4 for Mac, as well.)

This discussion has been closed.