Can't create backups: 1password failed to create backup: Error Domain=com.agile... [moved to email]

edited May 2014 in Mac

Hi,

here's the status

  • fresh install, and I've never been able to create a backup
  • I've tried pointing the synch to both iCloud and Dropbox (currently Dropbox) and it doesnt' seem to matter which I choose.
  • I've tried restarting 1Password, and 1Password mini several times and neither has worked.
  • downloaded and ran the 1Password diagnostic tool and still having the same error.
  • not sure what the full error message is because I'm only seeing it in the notification center and I'm not sure how to expand it.

I have the diagnostic report attached.

Thanks in advance for any help you may have.

Comments

  • MeekMeek

    Team Member
    edited May 2014

    Hi @janieallison‌,

    I am sorry to hear about the trouble with 1Password! Lets figure out whats going on. Could you please send us a Diagnostics Report?

    http://learn2.agilebits.com/1Password4/diagnostic-report.html

    Then attach the entire file to an email to us: [email protected] agilebits .com

    Please do not post your Diagnostics Report in the forums, but please do include a link to this thread in your email, along with your forum handle so that we can "connect the dots" when we see your Diagnostics Report in our inbox.

    A short note here once you've sent the Report in will help us to keep an eye out for it. :grinning:

    Once we see the report we should be able to better assist you. Thanks in advance!

    .

This discussion has been closed.