Suggestion: Sort multiple logins by most recently used

I have several logins for gmail saved with 1Password which are arranged alphabetically in the dropdown popup in Firefox. I am suggesting that they be arranged by most recently used, or maybe most frequently used (not sure if that would be as useful though), possibly selectable as a preference by the user. I use a couple of the gmail accounts a lot, but several of them I hardly use at all, and the ones I use most are not first alphabetically. It would be great to be able to invoke the dropdown with ⌘-\ and then just hit the down arrow key once or twice to select the account I want. As it is, I usually just start typing the first few letters of the account to select it (which has its own bug: http://discussions.agilebits.com/discussion/24553/no-focus-on-page-after-typing-to-search-logins) but that takes a lot longer than the arrow key would.

Comments

  • engrman7engrman7
    edited May 2014

    I just found this other thread where the poster is asking for the same thing: http://discussions.agilebits.com/discussion/15999/feature-request-predictive-smart-sort-for-fill-and-submit-options

    It was closed so I couldn't comment on it, but I figured I'd post the link here for convenience/completeness.

  • Hi @engrman7‌

    Thanks so much for taking the time to write in with your feedback here! I'm not sure if you're aware but we have recently been working on releasing a major upgrade to 1Password - version 4. It has already been released on Mac and iOS and we're hoping to have the Android and Windows versions ready for release soon. This new version includes some great improvements to the behaviour of the browser extension (and the main app as well!)

    Unfortunately, because we are a small development team, our efforts are focussed on polishing up the features of version 4, and getting it released across the remaining platforms. While we still support version 3, we are not able to make any improvements at this time.

  • Thanks Megan, I am aware of version 4. I guess I should have mentioned that I'm using an older laptop running 10.6 so I can't use the new version 4 unfortunately. I hope that version 4 will be polished enough soon to be able to make some quick tweaks to version 3.

This discussion has been closed.