With all security options selected off, 1Password still demands master password to re-open.

When I'm working at home, it is useful to be able to switch all the security options off, as I am occasionally wanting to jump into 1Password. Whilst this works for short periods of time, if left beyond a certain amount of time, (unable to determine), I am asked to enter the master password again in order to open the app.

Can anyone help, please?

Comments

  • Body

  • When I'm working at home, it is useful to be able to switch all the security options off, as I am occasionally wanting to jump into 1Password. Whilst this works for short periods of time, if left beyond a certain amount of time, (unable to determine), I am asked to enter the master password again in order to open the app.

    Can anyone help, please?

  • JasperJasper

    Team Member

    Hi @chanq51,

    Could you please let me know what you have set for the following preferences?

    Under Settings > Security:

    • Request After
    • PIN Code (either enabled or disabled)
      • Request Code After

    Under Settings > Advanced:

    • Use iOS keychain (either enabled or disabled)

    Thanks in advance for the additional info!

  • Hi JasperP,

    Thanks for getting back to me.

    OK, as follows:

    Request After: Never
    Lock on exit: Off
    PIN Code: Disabled
    Use iOS keychain: Enabled

    Hope this helps.

    Regards, Chanq51

  • MeganMegan

    Team Member
    edited July 2014

    Hi @chanq51‌

    Thanks so much for confirming your settings for us, they look good! Unfortunately, this is a known issue that is affecting some users, and our developers are currently working to solve. I've added this thread to the report in our issue tracker, and we'll let you know when we're able to resolve this.

    I'm sorry I don't have a better answer for you here, but your patience as we work to get this solved is much appreciated!

    internal reference number: OPI-1121

  • Many thanks for that. I shall await the solution with interest.

This discussion has been closed.