Unable to install b16 from Hockey

preshitpreshit Junior Member
edited August 2014 in iOS Beta

Hi,

I was running the betas up until b15, however, I'm unable to install b16 for some reason. I tried to launch the b15 build and it prompted me that b16 was available, but when I try to download it, nothing happened. So I deleted the app (build had expired anyway) and tried to manually download from Hockey. Here too, it prompts me for the download, but doesn't actually download the app.

What I've done so far:

  1. Tried over Wi-fi & 3G
  2. Tried over a VPN (Just in Case)
  3. Reset Network Settings
  4. Reset All Settings.

Any idea what I could be missing?

Update: This doesn't seem to a general Hockey issue, since I was able to install 2 other app betas from there just fine.

Comments

  • edited August 2014

    FWIW this exact thing happened to me with the Pocket Casts beta on iPad. 1pb16 installed fine without any issues for me an hour ago.

    Edit: Yea exactly the same thing with me. Other apps installed via hockey just not pocket casts. No one knows why.

  • MrRooniMrRooni

    Team Member

    @preshit I was able to install 1Password beta 16 from HockeyApp after deleting it from my device last night. Are you still unable to do so?

  • preshitpreshit Junior Member

    @MrRooni Just tried again, still can't seem to install it. :(

  • MikeTMikeT Agile Samurai

    Team Member
    edited August 2014

    Hi @preshit,

    Try registering the device first in HockeyApp and then download again, see if it'd work.

    If not, can you open the console log in Xcode and try the download again, see if there are any errors coming from iOS. iOS is the one handling the download and installation, not HockeyApp.

  • preshitpreshit Junior Member

    @MikeT‌ I did try re-registering the device in Hockey, but that didn't work either. I don't have Xcode installed, so cannot try that yet.

    However, I did download the .ipa on desktop and sync it via iTunes to get around this for now.

  • MikeTMikeT Agile Samurai

    Team Member
    edited August 2014

    Hi @preshit,

    That's great, I'm glad there is a workaround for you at the moment. Hopefully, the next iOS beta or GM may help with this.

  • I'm having the same problem. Actually I've had this problem for the last several betas and have been iTunes syncing as a workaround. I'll try the Xcode suggestion. This is driving me nuts!

  • Thanks preshit that sounds like my issue. GTK it's not HockeyApp or 1P I guess :)

  • MikeTMikeT Agile Samurai

    Team Member

    Hi guys,

    @preshit, thanks for linking to that thread. Hopefully, it'll be fixed next month with the GM build or a new beta.

This discussion has been closed.