Signing on to with 1password

Is there a trick to signing on to with 1password? I created a Login, but when I later used it, 1password just created a new tab in Safari, connected to the url, but didn't seem to enter the Apple ID or password. I cut-and-pasted the url, username, and password fields from the Login entry individually to ensure that they were correct. That worked. So, why doesn't it work when I click on the 1password Login?


  • It works for me using Firefox 31.0 and 1P4 4.4.2.BETA-4. Usually the way to tackle problems like yours is to re-create and save the login manually. The linked page includes the following:

    Saving a new Login manually can be helpful for fixing Logins that are problematic or that were once working but have since stopped. It allows 1Password to refresh everything it “knows” about the page and start from a clean slate.

    That's why it might help in this case.


  • Thanks. Stephen, but that didn't work either. I'm using Safari 7.0.5 and 1password 4.4.1 -- all up to date. I am a 1password newbie, and this is the only logiin (out of 90+!!!) that's giving me a problem. Any other ideas out there?

  • sjksjk oversoul

    Team Member
    edited August 2014

    Hi @tobindia,

    I'm sorry you're still having trouble getting a 1Password login working with Apple's iCloud site.

    The problem may be that 1Password's Go & Fill feature (aka open and fill) isn't working there.

    Please try filling after opening the page (e.g. using the Command-\ (⌘\) keyboard shortcut to Fill Login on current web page) and let us know the result.

    If you're still stuck we'll figure out something else that'll get it working for you. Thanks!

  • tobindiatobindia
    edited September 2014

    That (Command-\ (⌘\) worked OK. I'll just have to remember to use it on iCloud. Is this a problem that other Safari users have, or is it just me for some reason?

  • chrisdjchrisdj AgileBits Support

    Team Member

    Hi @tobindia‌,

    I'm glad to hear @sjk's suggestion of using ⌘\ worked. That's what I use to sign in everywhere. For what it is worth, I think one click bookmarks just do not work on I just tried and it failed for me, too. I'm not certain of the technical reason why this happens this way.

This discussion has been closed.