iOS 8.0.1 (iPad) 1Password 5.0 Trouble logging into Amazon [Resolved: Browser Agent -> Safari]

tbaggotttbaggott
edited September 2014 in iOS

iOS 8.0.1 (iPad) 1Password 5.0 Trouble logging into Amazon. Says: You indicated you are a new customer, but an account already exists with the e-mail ######gmail.com. Looks like the box (Yes, I have a password: ) is not checked or the box (No, I am a new customer.) is checked.

Comments

  • MeganMegan 1Password Alumni 1Password Alumni

    Hi @tbaggott,

    Do you have 1Password for Mac as well? If so, the easiest way to sort this out is to save a fresh copy of your Amazon Login on your Mac. Let's try this:

    • Edit the login that you currently have for this website by appending an "Old" to the title - just so you can tell them apart.
    • Visit the site and fill in the fields you want filled. Do NOT click the login button.
    • Click the 1Password extension, and unlock it if necessary.
    • Click the gear icon (or vault icon if multiple vaults are enabled) in the upper right corner.
    • Select Save new login.
    • Give the entry a unique and identifiable title.
    • Click Save.
    • Ensure that 1Password has synced this changed to your iOS device
    • Revisit the site on your iOS device and see if 1Password fills in the site correctly.
  • I have done that 2 times . As I had see a post before I posted. BTW It sync's OK to iPad and iPhone OK. The iPhone (Amazon) works OK. But the iPad does not. Also in settings in the 1PW app. I have changed to Safari with the check box and still iBrowser comes up. I have tried with Safari and the sharing 1PW box and that works. So it must be something wrong in iBrowser. Thanks, Tom
    iPhone 4S

  • MeganMegan 1Password Alumni 1Password Alumni

    Hi @tbaggott,

    Thanks for getting back to us with those details. I'm glad to hear that your data is syncing correctly.

    It sounds like you're only seeing this issue when using 1Browser and that mobile Safari is filling correctly - that's good to hear! If you go into 1Password's Settings > 1Browser and change the Browser Agent to 'Safari (iOS)', does 1Browser fill and submit the Login correctly?

  • I tried it yesterday and set it up to Safari. Today it works. Thank you for all the help! Case closed.

  • MeganMegan 1Password Alumni 1Password Alumni

    Hi @tbaggott‌

    I'm so glad to hear that 1Browser is behaving nicely for you today - that's great!

    Since this issue is nicely sorted out now, I'll close this thread, but if you have any further questions or concerns, please don't hesitate to open a new thread, or email us directly at [email protected] - we're here for you. :)

This discussion has been closed.