Auto-complete not working

Autocomplete is not working on this site https://services.intralinks.com/login/

Comments

  • DBrownDBrown 1Password Alumni

    Auto-complete is not a feature of 1Password for Windows, @goilya‌.

    Can you tell us what you're wanting 1Password to do?

  • trying to have it fill in username and password into the text fields - as opposed to typing it in or manually copy pasting

  • Have you tried pressing Ctrl+\ or clicking on the 1Password icon on the toolbar and then selecting the matching login from the menu?

  • DBrownDBrown 1Password Alumni

    trying to have it fill in username and password into the text fields - as opposed to typing it in or manually copy pasting

    Ah, so you mean auto-fill. Thanks for the clarification!

    Please see the Saving a Login and Using a saved Login articles in the 1Password 4 for Windows user's guide.

  • I have the site saved in 1 pass but when i click on the login, nothing is actually filled into the text fields.

  • DBrownDBrown 1Password Alumni
    edited October 2014

    Do you mean you're clicking on the Login item in the main 1Password program?

    If so, have you tried the steps in the Using Logins in the main program article?

  • DBrownDBrown 1Password Alumni

    Oh, sorry—just saw your follow-up post.

    So, you mean clicking on a Login in the 1Password extension.

    Have you tried the same URL in any of the other supported browsers?

  • Followed the linked instructions, it opened the site but nothing was filled-in - neither username nor password. also the form was not submitted. same experience as in the screenshot above.

  • DBrownDBrown 1Password Alumni

    If you select the saved Login in the list area of the main 1Password program, do you see the correct username and password listed in the details area?

  • Clicking on a username in Internet explorer does work correctly. Appears to be an issue with Chrome only. The correct username and password are shown in the main program, and the URL is correct as well. "Display in web browser" and "Use Auto-Type in web browser" boxes are checked.

  • DBrownDBrown 1Password Alumni
    edited October 2014

    The Display in web browser option controls whether the Login will be listed and available in the 1Password extension.

    Please try disabling the Use auto-type in web browser option, and let us know whether the Login works as expected in both IE and Chrome.

  • disabling auto-type didn't make any difference in Chrome - didn't work before or after.

    Disabling auto-type broke IE - now only the password field is filled in and the username field is empty. the form is submitted but rejected by the site due to invalid username.

  • I just tried this and auto-type worked correctly in Chrome but the standard auto-fill just did nothing. @DBrown, you should be able to replicate and test this. You do not need an actual login on the site to replicate the problem.

  • DBrownDBrown 1Password Alumni

    Thanks, @RichardPayne.

    @goilya‌ writes that the Login doesn't work with the auto-type option set, though.

    I'm hoping to hear his experience in both IE and Chrome (or other browsers) with the auto-type option disabled.

  • it works now for me as well - perhaps something they've changed on their site. Hopefully they won't change it back!

  • DBrownDBrown 1Password Alumni

    That’s great news, @goilya—thanks for letting us know!

  • I have a similar problem that I think @goilya had: my 1Password browser extension succeeds in filling in the user id and password fields in Intralinks' login when I use IE. But when I do the exact same operation in Chrome the browser extension seems to make an attempt, the Intralinks user-id box briefly flickers, but it doesn't get filled in.

  • DBrownDBrown 1Password Alumni

    Do you have the auto-type option enabled for that Login item, @colmenareno‌?

  • @Dbrown: No, auto-type is unchecked for that login.

  • DBrownDBrown 1Password Alumni

    Please try enabling auto-type for that Login item, and let us know whether it works in IE and Chrome.

  • @Dbrown: I did as you suggest and enabled auto-type for that Login item. It now works in both IE and Chrome.

  • DBrownDBrown 1Password Alumni

    That’s great news, @colmenareno‌—thanks for letting us know!

This discussion has been closed.