No 1P icon in FIrefox

Why does the iPassword icon no longer show up in Firefox, either on the Toolbar or the Main Menu bar?

Thanks.

Comments

  • thightowerthightower T-Dog Agile's Mascot
    cornelius wrote:

    Why does the iPassword icon no longer show up in Firefox, either on the Toolbar or the Main Menu bar?

    Thanks.


    Ist did you update or are you running ff 4. Even if no is the answer please check the following

    check the 1P pref > browsers and make sure the appropriate browser ext is installed.


  • corneliuscornelius Junior Member
    thightower wrote:

    Ist did you update or are you running ff 4. Even if no is the answer please check the following

    check the 1P pref > browsers and make sure the appropriate browser ext is installed.

    Thanks for the suggestion. I am running Firefox 3.6.13. I followed your suggestion and it seems that the icon is back after I restarted FF. Will post back if I run into any problems.
  • khadkhad Social Choreographer

    Team Member
    That's good news, Cornelius. On behalf of Tommy, you are quite welcome! :-)

    We're always here to help.
  • susanabrasusanabra Junior Member
    edited December 2010
    I have the above problem, even though I have followed the recommended steps to get the 1Password button or menu item to show up. The menu item appeared yesterday for a short time, but disappeared again shortly after. In the Add-on window (Firefox>Tools), the 1Password extension is there, but the 'Preferences' button is greyed outy. I'm running Firefox 3.6.13, 1Password version 3.5.3 (build 30812) and Snow Leopard 10.6.5. I ran the diagnostics, so I have that, if someone wants to see it. I can't decipher what is wrong from it. :blink:
  • khadkhad Social Choreographer

    Team Member
    Hi susanabra,

    I am sorry that you are having this problem.

    I removed your Diagnostics Report from your post since we do ask — for your own sake — that you not post them in the forums. They contain information that, while not "private" per se, is still something you probably don't want indexed by Google. :-)

    I did grab your Diagnostics Report before I removed it, though, and I can see from the report that although your Firefox extension may have had some trouble on 23 December, it appears to be loading normally now.

    If you are still having trouble, please quit all your browsers and then:

    1. Open 1Password
    2. Open 1Password's Preferences to the Browsers pane
    3. Click the "Remove All Extensions" button
    4. Click the "Install All Extensions" button

    You can run Firefox to see if that did the trick. If not, please quit it once more and move this folder to the trash:

    ~/Library/Application Support/1Password/Extensions/

    I hope that helps. Please let me know.

    Thanks!
This discussion has been closed.