tags syncing issue

I am a new user of 1Password, so apologies if this has been answered elsewhere. (A cursory search through the forums didn't yield any obvious answers.) I have 1Password installed on a desktop and laptop and am syncing the Agile keychain file via Dropbox as directed in the help files. Generally the syncing has worked very well, but I have twice seen the same phenomenon: If I create a login in the application itself (i.e., not via a web browser prompt), then drag and drop that login onto one of the tags I have created, the login itself will be synced to my other computer, but the tag information is not synced with it. For example, on my desktop I created a login for Amazon.com and tagged it as "Shopping." The tag sticks locally (on the desktop), and once it has been synced to Dropbox the Amazon login appears on my laptop as well but, rather puzzlingly, it is not linked to the "Shopping" tag. Has anyone else seen anything similar? Am I using the tagging functionality incorrectly?

Comments

  • robrob Agile Customer Care

    Team Member
    Fiorentino wrote:

    I am a new user of 1Password, so apologies if this has been answered elsewhere. (A cursory search through the forums didn't yield any obvious answers.) I have 1Password installed on a desktop and laptop and am syncing the Agile keychain file via Dropbox as directed in the help files. Generally the syncing has worked very well, but I have twice seen the same phenomenon: If I create a login in the application itself (i.e., not via a web browser prompt), then drag and drop that login onto one of the tags I have created, the login itself will be synced to my other computer, but the tag information is not synced with it. For example, on my desktop I created a login for Amazon.com and tagged it as "Shopping." The tag sticks locally (on the desktop), and once it has been synced to Dropbox the Amazon login appears on my laptop as well but, rather puzzlingly, it is not linked to the "Shopping" tag. Has anyone else seen anything similar? Am I using the tagging functionality incorrectly?


    Does this happen all the time, or only occasionally? Your tagging is not a problem, but it could be that item synced when it was created, but the updated item with the Shopping tag didn't have time to sync before you checked. Is that possible? Obviously, if none of your tags are syncing, then that's probably not what it is.

    Try this. Create a new login and type a tag right into it before saving it. Then save, and see if the tag shows up on your other computer. Please let me know how it turns out!
This discussion has been closed.