Known issue with beta updates on Lollipop

If you are using Android Lollipop, you may encounter the following error message shown below when attempting to update to the new beta using the updater available within 1Password.

While our development team continues to investigate into this particular issue, we do have a workaround you can try in the meantime. Please use the link provided in the newsletter to download the .apk file for our latest beta. You can then install this file manually over your existing installation of the 1Password beta. That should do the trick!

Comments

  • mverdemverde

    Team Member

    This issue should now be fixed as of version 4.2b4 of the beta which was published today (December 10th). While you still won't be able to update to 4.2b4 using the in-app updating mechanism, you should be able to use this mechanism to update to subsequent releases from 4.2b4.

This discussion has been closed.