Purchased App Store version, but no longer visible in My Purchases

I bought 1Password 4 a little over a year ago and I must have accidentally installed the non-App Store version of 1Password 5 when it came out because I received the "trial expired" message today. No worries, I thought, I'll just follow the migration instructions. The problem I ran into though is that 1Password is no longer showing up in my list of purchases, and 1Password 5 seems to want me to buy it in the App Store. Any thoughts on how I could get this fixed? Thanks.

Comments

  • JasperJasper

    Team Member

    Hi @tylerlh,

    First of all, are you sure you purchased 1Password 4 from the Mac App Store? Is it possible that you bought it on the AgileBits store?

    Next, please ensure that you are signed into the App Store using the same Apple ID that you purchased 1Password with.

    If you're still not seeing it, the purchase may be hidden. Instructions for viewing and unhiding hidden purchase can be found here: http://support.apple.com/en-ca/HT4928

    If you're still not able to find 1Password on the Purchased list, and you're sure you purchased 1Password 4 on the Mac App Store, you may want to contact iTunes support for assistance: https://www.apple.com/ca/support/itunes/contact/

  • Hi @JasperP‌, thanks for your reply. Strangely enough, it was indeed hidden in my purchases. No idea how that happened. Once I unhid it I was able to install the right version. Thanks again.

  • Hi @tylerlh‌

    On behalf of JasperP I'm glad to hear his advice got you all sorted out. As this particular query seems finished I'm going to close this thread but if you have any more questions do please post again :smile:

This discussion has been closed.