1password 5.0.2 won't open in Yosemite

My 1password won't open in my macbook. I have updated to Yosemite and have the latest version of 1password. It says that is might not be compatible with my IOS X and that I may have to reinstall. I tried that and got the same message. Help?

Comments

  • Hi @angelski‌

    We've had a few reports of this but I don't think we've had one where 1Password didn't actually work if opened. Is OS X refusing to actually launch 1Password?

    If it is, when you say you tried to re-install did you attempt the following?

    • Drag the existing copy of 1Password to your Trash - don't use an app uninstaller.
    • Reboot your Mac.
    • Download a fresh copy of 1Password.
    • Attempt to launch 1Password.

    If that didn't work (or if you've just tried and it did) do let us know!

  • macbuzmacbuz Junior Member

    FWIW - I was having a similar problem using Mac OS 10.10.1 and 1P 5.0.2. Followed your direction and 1P is behaving again.

  • I'm glad you found this thread and it helped @macbuz‌ It's actually one of the hopes of the forums, where you might find somebody has posted your exact issue and you can discover a solution without needing to wait :smile:

    I'm still none the wiser as to why Yosemite is reporting this but I've yet to come across an instance where it fails to run.

This discussion has been closed.