Cosmetic Bug Editing Notes Fields [Confirmed, will fix]

Penelope PitstopPenelope Pitstop Junior Member
edited December 2014 in iOS Beta

Is this bug reproducible?

Yes

Which devices did this bug appear on and is it reproducible on any devices?

iPad Air, iOS 8.1.1 (12B435), 5.2 (502009) | Reproducible - Yes

iPhone 6, iOS 8.1.1 (12B436), 5.2 (502009) | Reproducible - Yes

A quick summary of the bug:

No input cursor and odd scrolling when entering new multi-line notes field into an item.

Detailed Step-by-step instruction on how to reproduce it:

  1. Create a new login item and save it.
  2. Edit the item and select the notes field.
  3. Notice the absence of input cursor as reported here.
  4. Type a line of text into the notes field and pause before hitting return.
  5. Press return and notice how the previous line is obscured.

Type another line and press return. Notice how all the field is now scrolled so you can see all the previous lines.

This pattern seems to repeat itself every other line.

A minor cosmetic bug in my view but I think the absence of the input cursor does represent a usability problem.

Comments

  • Yep; reproducible here too, I noticed it this afternoon.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi guys,

    Thanks for letting us know. We're aware of the grey "selected" note field and we're working on it. The cursor is related because the note field has been selected as if you're copying the field. If you tap on the leftmost side to try to deselect it, you'll see it'll fix itself and cursor is back.

    I can reproduce the problem with the note field resizing issue, it seems to fix itself once you enter a new line again. We'll see what we can do to fix this.

    Thanks for reporting this!

    ID #: OPI-2111

  • Penelope PitstopPenelope Pitstop Junior Member

    … it seems to fix itself once you enter a new line again.

    Hi Mike, it seems to repeat itself every other line but I'm sure you have enough now to track it down. I notice the cursor and non-grey field is fixed in 502010 too :)

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @Penelope Pitstop‌,

    Ah, good catch. I'll update the bug report to let the team know.

    Thanks!

  • Penelope PitstopPenelope Pitstop Junior Member
    edited December 2014

    I notice the cursor and non-grey field is fixed in 502010 too

    The problem is back again in RC2.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @Penelope Pitstop‌,

    It looks like the fix wasn't supposed to be in RC2, this will be fixed for sure in RC3 soon.

This discussion has been closed.