Changing account ordering and/or disabling "show more" button [Resolved]

AgrajagAgrajag Junior Member
edited January 2015 in Mac

I have a lot of google.com accounts. My main ones are now both "below the fold" in the drop down when I activate 1Password. At some point, starring logins would make them be at the top which fixed this problem, but now that no longer works. I don't understand how the logins are ordered. Is there someway to change the ordering so the accounts I use are at the top / always above the fold? Or alternatively to make it so it never hides logins for websites and I can always just see them all (so I don't have to do the extra click of expanding the results every time I login)

Comments

  • RadRad 1Password Alumni

    Hi @Agrajag‌,

    Thanks for taking the time to write to us :smile:

    1Password mini orders favorited matching Logins first, then the rest alphabetically. At the moment there is no option to permanently show all matching logins, but thanks for letting us know that you'd be interested in this. I will add your vote to the feature request that we have filed in our issue tracker.

    In the meantime, please try and rename your matching logins or you can also opt to hide the ones the you don't want to be shown in 1Password mini.

    Hope that this helps :wink:

    Cheers!

    OPM-1285

  • AgrajagAgrajag Junior Member
    edited January 2015

    I think there is a bug then. 1password mini does not show favorited matching logins first for me any more (this broke with version 5 I believe)

  • JasperJasper

    Team Member

    Hi @Agrajag,

    The items in 1Password mini are actually sorted using three criteria by default — subdomain matching, favorites, and alphabetical order.

    When a page is active in your web browser, the logins for that website will be displayed in this order (by default):

    1. Favorites (subdomain match)
    2. Alphabetical order (subdomain match)
    3. Favorites (same domain, but different subdomain)
    4. Alphabetical order (same domain, but different subdomain)

    If "Lenient URL matching" (under Preferences > Browser) is enabled, subdomains will be ignored, and the sort order will be:

    1. Favorites (for any subdomain on domain.com)
    2. Alphabetical order (for any subdomain on domain.com)

    So this should be fixed by ensuring all your Google login items use the correct website (and correct subdomain) or by enabling "Lenient URL matching".

    Please let us know if that helps. :)

  • AgrajagAgrajag Junior Member

    Awesome, thanks for the help!

  • Hi @Agrajag‌

    I'm glad to hear that Rad and Jasper were able to get things solved for you!

    Since this particular issue is resolved, I'll close this thread, but if you have any further questions or concerns, please don't hesitate to open a new thread, or email us directly at [email protected] - we're here for you. :)

This discussion has been closed.