5.0 Version - sync'd with dropbox file and reset MP - error message MP didn't match but locked out

OK I've been reading all the messages I could find but not seeing this problem. I have iPhone 6 running old 3.7.2 iOS. It has not been syncing for a year or more so today I decided to do something. Realized the upgrade path was to down load new 5.X app so I did that. All good.
I choose to sync with my Drop box file. ( I have a Mac and PC copy that were working great with the drop box also).

So I sync the dropbox version to this new 5 version of 1 Password. Works great. I think I should update my Master password on the device now…. bad move!! So I do that in the security setting. It gives me a long green bar and I give it hint. I'm using a strong one from another situation BUT I didn't realize that updating the MP here would propagate to all my devices ( or should propagate).

Anyway I'm fairly sure that when I hit go or next the message was "the passwords did not match" but the screen was refreshed and it asked for my old password again. At this point on the IOS device it is still open and I can see all my passwords. I set the time out to 1 hour and went to work trying to get back in. My old password will not work - my new password will not work. I'm now trying error versions of the new password. not working… I go to my Mac Book Which is running 3.8.22 ver of I password. It seems to indicate that the master password is in effect because the tips are the new password tips but it doesn't work there either.

I suspect you are going to send me the link about starting over / reseting everything but I wanted to see if I have any options or there are any know bugs.

Can I migrate the old copy of data in my old IOS i password app to a new vault ? That would give me some very old and dated info but I would not loose 478 log ins.


  • Drew_AGDrew_AG 1Password Alumni

    Hi @coolblueinpain,

    I'm sorry you're having trouble with the master password! There are definitely some things you can try before resorting to resetting everything. To make sure I understand, it sounds like you tried changing the master password from 1Password 5 for iOS, but the new master password doesn't work on iOS or Mac? You also mentioned the old master password doesn't work on iOS either - have you also tried the old master password on your Mac?

    If the old and new master passwords don't work on either your Mac or iPhone, you may want to try simply rebooting them. Once you restart your Mac and iPhone, try again to see if the old or new master password works on either one. If not, try typing the password into the Notes app to make sure it looks correct, then copy & paste it into 1Password (again, you can try this with both the old and new master passwords).

    If you still can't unlock 1Password, you can find more tips in this guide: Master Password not accepted

    The most helpful tip on that page for you may be the one to restore 1Password on your Mac from a backup. The steps there were written for 1Password 4 and 5 for Mac, but should be almost exactly the same for 1Password 3 (the menu option will be File > Restore Data File from Backup).

    Please let us know how that all goes, thanks!

This discussion has been closed.