iPad shows "wrong password" error when trying to sync with iCloud

Drew_AGDrew_AG 1Password Alumni
This discussion was created from comments split from: Ipad version gives "wrong password" error message when syncing with Dropbox.

Comments

  • I have the same problem except it's for iCloud. I have an iPhone 6 with the latest update. I just got an iPad air 2. I installed the 1password app and I requested it sync with the iCloud. It found the info and asks for the password. I enter the same exact password that I use with my iPhone 6 and it keeps telling me it's "Incorrect". I'm using 5.1.2 on my phone.

  • MrRooniMrRooni

    Team Member

    @fitiam4me The password you should be entering there is your Master Password, not your iCloud password. If you can unlock 1Password on your iPhone with your Master Password then you should be able to setup syncing on your iPad with that same password. If you're still running into trouble there are some other things we can try.

  • I am using my master password. I have the phone in my hand and enter the master password. I try an enter the same password on the iPad and it keeps saying it's incorrect.

  • Drew_AGDrew_AG 1Password Alumni

    Hi @fitiam4me,

    I moved your messages to a new discussion since it seems to be a different problem.

    Do you have all your current 1Password data on your iPhone? If so, try resetting the 1Password data in iCloud by following these steps:

    • On your iPhone, open 1Password and go to Settings
    • Scroll down and select Advanced, then scroll down and select Erase iCloud Data (confirm you want to Reset iCloud Data)
    • Wait until you see a message that confirms the iCloud data was reset and sync was disabled, then tap OK
    • Go back to the Settings screen and go to Sync > Start Syncing > Sync with iCloud
    • Follow any additional prompts to enable iCloud sync, then allow the sync to complete (it may take a little longer this time)
    • On your iPad, try setting up iCloud sync in 1Password again

    Does that help? Let us know how it all goes, thanks!

  • That did the trick. Thank you very much! Have a safe and Happy New Year!

  • Drew_AGDrew_AG 1Password Alumni

    @fitiam4me that's great news, thanks for letting me know that helped. Happy New Year to you too! :smiley:

This discussion has been closed.