The 1Password4 Chrome Extension won't install

When I go to 1Password/Preferences/Browsers and try to install the Chrome extension, it gives me an error message. I did disable WebRoot antivirus and tried it, but it still did not work. I am using Google Chrome Version 36.0.1985.143 dev-m

Comments

  • DBrownDBrown 1Password Alumni
    edited December 2014

    Just in case it makes a difference, @FredD, could you try installing the extension in the current version of Chrome, which is up to version 39?

    We don't usually test for backwards compatibility with so much older versions.

    If you still have the same problem in the current version of Chrome, please post a screen shot of the error message you're seeing.

    Thanks!

  • I was able to install version 39 & successfully installed the Chrome extension 4.2.5.90 from 1Password. Thanks!

  • DBrownDBrown 1Password Alumni

    That’s great news, @FredD—thanks for letting us know!

This discussion has been closed.