Can't sync with iCloud in iPhone and iPad

I've been using 1Password in my iPhone for a while and now I got an iPad and would like to sync between both.
I've tried start syncing in my iPhone using iCloud, and them it finds a existing Vault in the iCloud, but I cannot sync with it using my password. I'm using the password I use to open the app. Is it the password I should use?
The same thing happens in my iPad when I try to sync with it.
I'm using 1Password Version 5.2 in a iPhone 5S (IOS: 8.1.1) and I've downloaded 1Password today (jan/26/2015) in an iPad Air 2 (IOS: 8.1).
What I'm I doing wrong?

Comments

  • WinnieWinnie 1Password Alumni

    Hi @‌leandroff

    sorry for troubles with syncing. What you describing sounds like a synced with iCloud at some point and iCloud still has that old data. Can this be true? Sounds like you also changed your master password in the meantime.

    If you cannot remember the old master password for the data in iCloud I suggest to delete the data from there and start fresh with iCloud sync.

    To delete existing iCloud data go into the 1Password Settings > Advanced and hit the button "Erase iCloud Data". Please remember that this will delete all iCloud data and the data can not be restored afterwards. After deleting the data wait a bit to make sure the deletion propagates, then enable iCloud syncing on your iPhone, let the data sync and then enable syncing for your iPad.

    Let me know how it goes.

  • It worked! Thanks!

  • MrRooniMrRooni

    Team Member

    On behalf of @Winnie, you're welcome!

This discussion has been closed.