Auto-fill not working for ABWE donation page

https://www.abwe.org/give/bank-account-give/individual

At the above site/page, I have a saved web form which contains all the necessary fields and information for those fields; however, 1 Password (version 4.4.3), running in OS X 10.9.5, from within Chrome (version 40, 64-bit), using version 4.2.5.90 of the 1 Password Chrome extension, will not autofill the page. I have also tried it with Safari and it also does not work.

Comments

  • Have you tried following the directions for Saving a Login manually? That usually helps in cases like the one you describe.

    Let us know.

  • Yes, that is how I created the web form with all the required fields already populated. If I go into the entry in 1 Password and click the "show web form details" button, all of my data is there. Thanks for the link, though. I had a hard time figuring the process out and that information would have been handy. I'll have to remember it the next time I need to do this.

  • Hi @tin_can

    Bad news I'm afraid. I can't figure out why everything seems to record so nicely and yet not fill anything. I've tried the 1Password for Mac beta and the beta browser extension and they don't fare any better either. I'll have to report this one but the bad news is 1Password 4 won't see the improvements as we're on version 5 now and the team just isn't large enough to be able to actively support multiple versions.

    I do apologise that it isn't better. Maybe somebody else can come up with something inspired.

  • Ok, thanks for trying though. Will wait for version 5 and hope that a fixe is included in it.

  • Nothing to report at the moment @tin_can - sorry. I can fill using an identity but the latest betas still struggle with this page if you're trying to fill in using a Login item for all the fields that don't typically change.

This discussion has been closed.