1 password 5 generates 1Password 3 error message.

Garry WeberGarry Weber Junior Member

Why am I getting this message every time I install a new build of Safari?

1Password 3.2.5 does not support this version of Safari (build #10600.3.18).

1 Password 3 has never been installed on this Mac.

1Password 5
Version 5.1 (510035)
Agile Web Store

System Software Overview:
System Version: OS X 10.10.2 (14C109)
Kernel Version: Darwin 14.1.0
Boot Volume: Macintosh HD
Boot Mode: Normal
Computer Name: Garry’s iMac
User Name: Garry Weber (Garry)
Secure Virtual Memory: Enabled
Time since boot: 22 minutes

Comments

  • thightowerthightower T-Dog Agile's Mascot Community Moderator
    edited January 2015

    @Gary Weber

    Did you by change install a version 3 extension for Safari ? Or other browser ? You can get the most current directly from the 1Password menu.

    I know this may not apply in your situation but wanted to ask and see it is a possibility etc.

    I have seen a few other issues where people are receiving 1Password 3 error messages on 1Password 5 installs. I am not sure if they updated in place. Thanks for posting you never had it on this machine.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @Garry Weber,

    Can you open Safari, go to the Safari Menu > Preferences > Extensions and check if 1Password 3 extension is installed. If not, try this:

    1. Quit 1Password and all your open web browsers
    2. Open a Finder window and select "Go to Folder" from the Go menu. Type this in the input field and then press Return: /Library/InputManagers
    3. Delete the 1PasswdIM folder if it is there.

    Open Safari and it should not show you any errors anymore.

This discussion has been closed.