Setting up my Account on Mac, already have 1Password on iPhone

So I just purchased 1Password on my MBP, I have been using it on my iPhone for a while.

I do not see anywhere on how to setup my account that I already have. I run the program on the Mac and tell it to use iCloud, but it tells me iCloud is not turned on, on my Mac when indeed it is.

How do I set it up/sync my accounts? I am beginning to feel like I wasted $50.00.

Comments

  • thightowerthightower T-Dog Agile's Mascot Community Moderator

    @thomamon

    What version of OS X are you using and iOS ?

  • thomamonthomamon
    edited January 2015

    @thightower
    The latest of both Yosemite and iOS 8

  • thightowerthightower T-Dog Agile's Mascot Community Moderator
    edited January 2015

    @thomamon

    Ok thats good. Make sure on the Mac to enable iCloud Drive and the iOS device.

    Have you enabled the upgrade to iCloud Drive. https://guides.agilebits.com/1password-mac-kb/5/en/topic/icloud-is-not-available

    Also make sure you are using the version (Mac) from the Mac App Store as the web site version will not sync via iCloud. If you recently purchased from the AgileBits web store. They have a 30 day refund policy.

    Here is a trouble shooting guide for iCloud sync. https://guides.agilebits.com/1password-mac-kb/5/en/topic/icloud-sync-checklist-cloudkit

    If nothing helps the staff may want a diagnostic report.

  • thomamonthomamon
    edited January 2015

    @thightower
    I just purchased it in the App Store about 20 minutes ago...

    iCloud drive is enabled on all devices and computers.

    Still nothing.

    Like I said when I click iCloud to use it tells me it's not enabled, tells me to close 1Password and enable it. it takes me to the iCloud screen to enable it, but it states that it is already enabled.

  • thightowerthightower T-Dog Agile's Mascot Community Moderator

    @thomamon

    This is the only other document I can reference. https://guides.agilebits.com/1password-mac/5/en/topic/sync-icloud

    It also references the same document I posted above.

    Paging @littlebobbytables (admin) We may need your diligent eyes on this to see if I have missed something.

  • thomamonthomamon
    edited January 2015

    @thightower

    This is exactly what I am doing...

    I open 1 Password.

    Click "I've Used 1Password Before"

    Select "iCloud"

    It says "iCloud is not enabled on this Mac" Please enable iCloud and quit 1Password, then give it a few minutes to bring 1password data to this Mac.

    I click enable iCloud and close 1Password.

    It takes me to iCloud settings on Mac and they are all enabled.

    And just to confirm when I go to 1Password on my iPhone and check settings, Sync Service is set to iCloud...

  • Hi @thomamon

    In System Preferences > iCloud there should be a button titled Options... opposite the iCloud Drive option if iCloud Drive is enabled. Clicking on that will bring up a new window with a list of programs that are allowed to store documents and data in iCloud. If you scroll through the list is 1Password mini an entry and is it also enabled?

    If it is and 1Password (MAS) is still saying that iCloud Drive isn't enabled I'd like you to do the following for me please.

    I'd like to ask you to create a Diagnostics Report from your Mac.

    Then attach the entire file to an email to us: [email protected]

    Please do not post your Diagnostics Report in the forums, but please do include a link to this thread in your email, along with your forum handle so that we can "connect the dots" when we see your Diagnostics Report in our inbox.

    Once you've sent the Report a post here with the ticket ID will help us to keep an eye out for it. :)

    Once we see the report we should be able to better assist you. Thanks in advance!

  • @littlebobbytables I have sent the report, but I have no clue how to post a ticket ID as I do not see one. Nothing seems to be matching up from the directions in this post or what I read on your site. I hope you have received it, I linked to this post in the e-mail and included my handle.

  • thightowerthightower T-Dog Agile's Mascot Community Moderator

    @thomamon

    Don't worry about the ticket ID. I had to send in a couple of emails yesterday and never got one. I think the guys forgot to turn BitBot (auto reply) on. The staff were able to find my emails and reply.

    By including the topic link and so forth, you have certainly made it so the staff can find it. Until someone flips BitBots switch back to the on position, were just not getting auto replies. I would say tomorrow will bring BitBot back to life.

    Usually when they request a report they move the discussion directly to email as its often easier, and allows for one on one conversations. I cannot say they will do that but I have a gut feeling it will be the easiest to get you back up and running w/ 1Password.

    Cheers and I hope everything is back to normal in no time.

  • primeprime
    edited February 2015

    @thomamon, Now I use Dropbox for syncing, but maybe try this. On you iPhone go to settings > iCloud > iCould Drive (make sure that says "on") > and make sure it shows 1Password "on" in the iCloud drive.

    Looked at my daughters phone now, this is how she has it set up on her phone and she uses iCloud for syncing.

  • Hi @thomamon

    As we're in contact with you via email I'm going to close this thread. We do this just to ensure there isn't duplication or crosstalk in the troubleshooting process.

    ref: NKC-85474-188

This discussion has been closed.