No text field to enter master password on Nexus 9/Lollipop

I have an existing password/account that I have used on my Nexus 6 and 7. I am trying to setup 1Password on my new Nexus 9. I get through the dropbox setup successfully but the "Enter the Master Password for your 1Password vault" popup has no text input field visible.

Suggestions?

Comments

  • saadsaad

    Team Member

    Hi @rcamp! I'm so sorry to hear about your experience with setting up 1Password with Dropbox.There are a couple of known UI issues on the Nexus 9 that we will be addressing in an upcoming update.

    In the meantime, could you tell me if you are seeing a button that says "Start syncing"? The input field for your master password should be just above it. This field should be enabled, so let me know if you are able to tap it to bring up the keyboard.

  • No; there are no form UI components visible (button, text input, etc) just the text prompt to enter the password

  • saadsaad

    Team Member
    edited February 2015

    Thanks for confirming that for us. I spoke with one of our developers and this issue seems to be resolved in our beta version of 1Password. Once these changes pass beta testing, it will become available as an update on the Play Store. In the meantime, I would recommend signing up for our beta and installing it on your Nexus 9. We improved a lot of small UI issues on the Nexus 9 in our latest beta.

  • Latest beta on Android addresses this issue. Thanks for the tip.

  • periperi

    Team Member

    I'm so glad to hear that the latest update solved this issue for you, @rcamp! Please let us know if you need anything else. :)

This discussion has been closed.