Secure Note blank in 1Password for Windows

Hi!

I created a secure note on 1Password for iOS (v5.2 502015) to store details of my car. I added a couple of sections, each with 2 or 3 fields and saved the note.

The note synced (via Dropbox) to 1Password for Windows (v4.1.0.538) but when I open the note in 1Password for Windows the note is blank - I don't see any of the sections or the fields I added. All I see is the note's title, the notes field and the tags field.

Is this expected behaviour?

Kind regards,

/Neil

Comments

  • No, this is most definitely not the expected behaviour.

    Is this happening only with that one particular note?

  • Hi,

    Apologies for the delayed reply...I thought I'd get an e-mail when someone replied to my forum message but that didn't happen.

    Is this happening only with that one particular note?

    No...it appears to happen with any secure note I add via 1Password for iOS and try to view via 1Password for Windows.

    Kind regards,

    /Neil

  • AlexHoffmannAlexHoffmann

    Team Member

    We've reproduced the bug you reported on our end and are working on fixing it.
    We're going to have to ask you to be patient for a bit.

  • Just a quick note to let you know that I'm having the exact same issue; e.g. created a secure note in iOS phone, added sections and fields, but in Windows the secure note is blank. Any ETA on a fix?

  • MikeTMikeT Agile Samurai

    Team Member
    edited March 2015

    Hi guys,

    The issue is that the Windows application does not have the UI layout to display the custom section and fields for the Secure Notes items. It is relatively new for the Windows application as the iOS and Mac apps manually added support for this a while ago.

    Right now, the Windows application only shows the main note, title and the tag fields, it cannot display the custom parts.

    If you put the data in the main note field, it should show up in the Windows application.

    We're still trying to figure out how to approach this UI issue and will follow up as soon as we have something to share.

    Bug ID #: OPW-256

This discussion has been closed.