Trouble with Chrome & Firefox extensions, how to revert to older versions?

sjksjk oversoul

Team Member
edited February 2015 in 1Password 4 for Windows
This discussion was created from comments split from: Update has rendered 1Password unusable.

Comments

  • i am having a problem after updating the extensions for both Firefox and Chrome. Clicking on the 1Password icon on my toolbar when i'm trying to enter a site does nothing now. How can I get the previous extensions back?

  • @mgb try using the Restart 1Password Helper option on the application's Help menu.

  • I apologize for my earlier thickness. I tried your suggestion and found no difference. Accessing the 1P icon in the toolbar does nothing for any website on either Chrome or Firefox.

  • Everything worked perfectly until I did the extension updates on Firefox & Chrome. I have done the restart as suggestion in the link and continue to get no "life" from the 1P icon in the toolbar.

  • sjksjk oversoul

    Team Member

    Hi @mgb,

    Sorry you're still having trouble with using 1Password in Chrome and Firefox after trying what @RichardPayne suggested. Is it with version 4.2.5 of the extensions? And which version of the 1Password application are you running? Have you also restarted your system since this problem started?

  • Yes, it is version 4.2.5.; 1P is 4.1.0.538. And unfortunately, yes, I did restart the system last night after I first found an unresponsive 1P following the extensions updates.

  • svondutchsvondutch

    Team Member

    Accessing the 1P icon in the toolbar does nothing

    @mgb Please turn OFF this setting: Help > Advanced > Verify web browser code signature

  • BINGO! That did it! Thanks a whole lot.
    I have to question why this was necessary, but you've more problems to solve. Thank you!

  • sjksjk oversoul

    Team Member

    Happy to hear @stefan's suggestion worked for you, @mgb. Thanks for letting us know! :)

This discussion has been closed.