Browers

Hello,

I downloaded the trial version of 1 Password. I seem to be missing some features. For instance under preferences and then browsers, I don't have the button that says enable browser extensions. Also I don't see 1 Password in any of my toolbars. I've attached a picture of the browser page.

Thanks.

Comments

  • DBrownDBrown 1Password Alumni
    That's what the Browsers tab looks like, alright. Are there references somewhere to other options on that tab? If so, please let us know so we can correct them.

    I'm not sure why the IE extension is disabled, unless you're using the 64-bit version of IE. As documented in the user's guide, 1Password works only with 32-bit browsers.

    The following articles explain how to see the extension in your 1Password-enabled browsers:

    I hope that helps, zuzd! Please let us know how it goes.
  • zuzd wrote:

    I downloaded the trial version of 1 Password. I seem to be missing some features. For instance under preferences and then browsers, I don't have the button that says enable browser extensions.


    This is what the checkbox in front of each individual browser is for. In your case, it seems you have enabled the Firefox extension. If you do not see the 1P button in Firefox, here's how to make it visible: http://help.agile.ws/1Password_Windows/missing-1P-button.html
This discussion has been closed.