Is something supposed to happen when I click on the 1Password browser icon

  1. Went to bank site
  2. Filled in name, per the instructions on the support page
  3. Clicked the 1Password icon
  4. ......

I've been looking through the support pages for about 30 minutes and can't figure out what I do to enable auto-field fill ins. Where should I be looking?

Thanks!!

Comments

  • LauraRLauraR

    Team Member
    edited March 2015

    @Geezmokleez - This could be antivirus or anti-malware software blocking the connection. We have a great troubleshooting guide that should help here

  • So, the troubleshooting guide told me to reset IE, which I did. Now the 1Password button is completely gone, and not available to add from the Customize option on the toolbar. How do I get it back?

  • LauraRLauraR

    Team Member

    @Geezmokleez - to reinstall the 1Password Internet Explorer extension -

    • Run 1Password main app, select Preferences > Browsers - check the box for Internet Explorer.
    • Click on OK.
    • You will see the security window asking if you want to allow changes - answer 'Yes'.
  • Box was already checked; I unchecked it and got a security window, which I allowed. Then I re-checked it, got another security window, and allowed that. Went to IE; still no button, and it's not in the choices for adding from the Customize option.

    I appreciate your help with this; any other ideas?

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @Geezmonkleez,

    Please try this:

    1. Open IE, click on the gear icon on top right of IE to select Manage Add-ons
    2. Select Toolbars and Extensions on the left sidebar and please ensure that both 1Password components are enabled by right-clicking on them to select Enable. It should look like this at the end:

    After that, restart your computer first, right-click on the command bar to customize it, and see if 1Password shows up now.

    If nothing helps, can you tell me which version of Windows you're using?

This discussion has been closed.