Login for SunTrust

rc2rc2
edited March 2015 in 1Password 4 for Windows

When I login to Suntrust it will allow me to get in. If I try and go back the same day it tells me there is a communication issue.

Comments

  • MikeTMikeT Agile Samurai

    Team Member
    edited March 2015

    Hi @rc2,

    That sounds like the URL in your Login item for Suntrust is time-sensitive. Can you tell me if this is the right URL to your login page: https://www.suntrust.com/portal/server.pt?space=Login

    If yes, try editing your Login for SunTrust to change the URL to: https://www.suntrust.com/portal/server.pt?space=Login and then save it.

    Try to open it again and see if that'll work now.

  • Thanks for the reply, I can't get that login to work at all. Let me say when I am talking about logging back in it is after I have logged out. I have no problem on my other machines and only had a problem with this machine after I logged in the first time with 1Password, I worked for a minute it kicked me out and will not allow me back in. Is it possible 1Password is changing setting in browser somehow for this website.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @rc2,

    I am talking about logging back in it is after I have logged out. I have no problem on my other machines and only had a problem with this machine after I logged in the first time with 1Password, I worked for a minute it kicked me out and will not allow me back in.

    Thank you for clarifying, that does make it a different problem than I originally thought.

    Can you turn off the auto-submit feature and see if it works better. To do this, click on the 1Password icon in the browser, go to Settings and de-select Auto-submit Logins. Ask 1Password to log you back in now, does it help?

    Is it possible 1Password is changing setting in browser somehow for this website.

    1Password does not modify anything for your browser, so this is not likely.

  • Thanks that seems to be working!

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @rc2,

    That suggests 1Password might be submitting with the wrong button. Can you give me the logged out URL as it might be different from the login page, so we can try to test this.

This discussion has been closed.