Error installing on Windows 8.1

I encountered the following error trying to install 1Password for Windows 4.3 (via auto-update from 4.2), and running the 4.2 installer downloaded from the website.
In the end, I clicked 'ignore' and all seems OK, but thought I'd mention it. I tried running the 4.2 installer as Administrator, but the problem still occurred. I never saw this issue before on the same machine, and can't think of any notable recent configuration changes. I was already running 4.2 prior to trying to upgrade and re-install, so apparently it worked once...


  • LauraRLauraR

    Team Member
    edited March 2015

    @aroneous - The latest stable version is 4.2.58 and the latest beta version is 4.3.0.BETA-556. Can I first check if you are running the stable or the beta, and then I can check this out with our developer. Thanks!

  • Hi

    having exactly the same error message when installing/updating to the latest version in Windows 7 x64.
    See screenshot

  • LauraRLauraR

    Team Member

    @mbangerter - thanks for this information. I have not been able to reproduce this problem but I will ask @svondutch for his input.

  • Hi I just tried installing 1Password- on a Win 7Pro SP1 32bit and I'm getting the exact same error. I tried running it as administrator as well to no avail.

  • @aroneous @mbangerter @caboarder This is a permissions issue, or antivirus/security software is blocking us. Can you tell us what antivirus/security sofware you're running?

    Please restart your PC. You should see the 1Password padlock icon in the lower-right corner of your task bar (a.k.a. the tray notification area). If you're not seeing this, then please follow these steps:

    1. Start 1Password
    2. Click on: Help > Restart 1Password Helper


  • MikeTMikeT Agile Samurai

    Team Member
    edited March 2015

    Hi guys,

    I cannot reproduce this on any of the Windows versions, Windows 7 and 8.1. This does suggest a potential interference from outside such as the anti-malware solution or a firewall. Please do let us know what you're using, so we can test them and report them to the vendor.

This discussion has been closed.