Firefox 37.0.1

The 1 Password add on 3.9.20 no longer shows on the Firefox 37 or 37.0.1 toolbar. In order for it to show you need to disable the add on, close FFox, reopen FF, enable the add on, close FF and then reopen. It then appears and stays until Firefox is closed. You then have to go through that process all over again. Unfortunately, I can't upgrade 1Password because the latest mac os x I can run is 10.7.5.

Has anyone encountered this problem and if so found a permanent fix?


  • Hi @ffjxc,

    I'm sorry to hear that the Firefox extension is misbehaving for you. This is a known issue that our developers are looking into. I'm glad to hear that you're able to get it to reappear by re-enabing the extension though. :)

    ref: OPX-345

  • By any chance have the developers found a permanent fix to this issue. It still doesn't open with the new Firefox 38 & 38.01.

  • brentybrenty

    Team Member

    @ffjxc: Thanks for following up. I'm sorry for the confusion!

    Unfortunately there isn't anything 1Password can do to prevent the extension from being disabled (or removed completely, another common issue). I was concerned that something may have changed with Firefox in the latest version, but strangely, I'm not seeing any issues on my Snow Leopard machine.

    Do you have security software that might be interfering? If so, try to temporarily disable it to see if the extension can be installed and stay active.

    It may also be that your Firefox profile has become corrupt. This is an age-old issue that can usually be resolved by reinstalling Firefox completely, taking care to remove its application data as well to start with a clean slate.

    Please let me know what you find. I look forward to hearing back from you!

  • I tried both things. First I disabled security software and thought I got the add on to work. FFox opened with the add on a few times then when it got my hopes up the add on failed to load. I then tried a new profile in FFox and it did not work either. This is puzzling.

  • Hi @ffjxc,

    This is puzzling. Let's take a closer look at your system to see if we can figure out where things are getting tangled up.

    I'd like to ask you to create a Diagnostics Report from your Mac:

    Then attach the entire file to an email to us: [email protected]

    Please do not post your Diagnostics Report in the forums, but please do include a link to this thread in your email, along with your forum handle so that we can "connect the dots" when we see your Diagnostics Report in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here so we can quickly track down the Report and ensure that it is dealt with quickly. :)

    Once we see the report we should be able to better assist you. Thanks in advance!

  • NR-65942-624

  • brentybrenty

    Team Member

    @ffjxc: I see we've received the diagnostics, so we can continue the conversation via email once we've reviewed it. We'll get back to your shortly! :)

    ref: INR-65942-624

This discussion has been closed.