Never Update Setting Not Working

Since latest update, always prompts to update existing even when site is set to never update. Chrome on a mbpro.

Comments

  • Vee_AGVee_AG 1Password Alumni

    Hi @stephard,

    Sorry to hear 1Password is not behaving as you would like it to. Let's see if we can help you resolve that.

    In the menu bar with 1Password open, please go to 1Password > Preferences > Browser. Is "Automatically ask to save new Logins" checked? It sounds like you want this box unchecked.

    If it already is unchecked, can you confirm that you only have one copy of 1Password installed on your computer? Thanks!

This discussion has been closed.