Extension won't lock (windows Chrome and Firefox)

This is a question i'm asking for a friend.
As the title says : even when i adjust the settings in the app the extension remains open. Even after sleep.
Is this a know issue ?

I am a Mac user and very pleased with 1Password (using it for 3 years now) and telling everyone they should use 1Password too.

Thanks for everyone who can help me with this question,
Lucie

Comments

  • Hi @macclaasje,

    Could you confirm what version of 1Password for Mac you're running please. A lot changed between 1Password 3 and 1Password 4/5 and I just want to make sure we don't end of confusing you by talking about the wrong one.

    Once we know the specific version I'd hope we can help you out :smile:

  • Hi littlebobbytables,

    It's the latest version of windows and the latest version of extensions.

  • Thanks for getting back to us @macclaasje.

    So the latest version of 1Password for Windows is 4.3.1.560, ignoring the betas. In there I see the following Auto-Lock options.

    1. Locks after X minutes of inactivity:
    2. Lock when your computer is locked
    3. Lock when screen saver is activated
    4. Lock when main window is closed
    5. Lock when web browser is closed

    By default the top 3 were enabled and when I let the screensaver activate the vault is locked. The couple of scenarios I could think of were unlocking the vault from the main application and confirming it was unlocked in Firefox, and unlocking it from the extension. In both cases after the screen saver activated I was required to enter my Master Password.

    How does this compare to your set-up?

    Sorry for misreading your initial post and going on about 1Password for Mac - that was my fault.

  • In the main application we've set all options the same way as shown by you to provide the best security. But when you unlock the extension it stays open.

  • BenBen AWS Team

    Team Member

    Hi @macclaasje,

    Thanks for the information. This is definitely not the expected behavior. I'd like to ask you to create a Diagnostics Report from your Windows PC:

    https://support.1password.com/diagnostics/win.html

    Then attach the entire file to an email to us: [email protected]

    Please do not post your Diagnostics Report in the forums, but please do include a link to this thread in your email, along with your forum handle so that we can "connect the dots" when we see your Diagnostics Report in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here so we can quickly track down the Report and ensure that it is dealt with quickly. :)

    Once we see the report we should be able to better assist you. Thanks in advance!

    Ben

  • Hi bwoodruff, thanks i will do that next time i have access to the computer. That will be next wednesday the 6th.
    Have a nice weekend,

    Lucie

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @macclaasje,

    Sure, we'll be here waiting for that. Please do ping us in this thread as soon as you sent the email, so we can look for that email.

    Thanks and have a great weekend to you as well.

  • edited July 2015

    It took some time but I've send the diagnostics report and received an support ID [#ICV-57633-242] @MikeT @bwoodruff

  • LauraRLauraR

    Team Member

    @macclaasje - Thanks for sending the diagnostics report. We have received it and we will be replying to you directly via email.

This discussion has been closed.