1 Password SIMBL Plugin question

2stepbay2stepbay Junior Member

I'm using OS 10.10.3 and using 1Password 5.4 Beta 10. Within Safari, I'm using 1Password Safari extension 4.3.1

Earlier today, EasySimbl app was updated. When I opened the app, I noticed one of the installed input manager plug-ins was 1PasswdIM version 2.9.21. Is this input manager plug-in necessary, or can I remove it from my computer?

Thanks for any help, Joseph

Comments

  • Drew_AGDrew_AG 1Password Alumni

    Hi @2stepbay,

    I don't actually know much about EasySimbl, but I know for sure that "1PasswdIM" is from an older version of 1Password and is not part of version 5 at all. You can definitely remove that, and it won't cause any problems for 1Password 5.

    If you have more questions or need anything else, just let us know! :)

  • 2stepbay2stepbay Junior Member

    That's what I thought. Thanks for the confirm Drew.

  • Drew_AGDrew_AG 1Password Alumni

    No problem at all! Have a great day, and please let us know if you need anything else. :)

This discussion has been closed.