1Password 5 is not opening as the message says 'it may be damaged or incomplete'


I have tried repair disk and also checked application permissions - what is my next move?
__1Password is working on my iPhone and iPad however not on my MAC ??


  • Please try this:

    1. Drag the 1P app to the trash (don't use any app cleaner tool, which is likely to try to delete files you need to keep).
    2. Empty the trash and reboot.
    3. Re-download and re-install 1P.


  • Hi @Caz,

    Stephen_C's suggestion is a solid one. I don't think it hasn't worked yet so I'm confident that if you follow those steps you'll be reporting success :smile:

  • Thank you - it worked like a dream :)

  • Great to hear things are working once again @Caz :smile: We did discover a bug in how we update so if it was related then this will hopefully be the last time you see this as the bug fix was in the latest version.

    As this seems to be resolved I'm going to close this thread but if you have any questions or issues in the future don't hesitate to post!

This discussion has been closed.