cannot reinstall firefox extension (ver 38.0.1 firefox) (Version 3.8.22 (build 32010)

I had to clear out my extensions on firefox to rid a persistant adobe flash crash. now I cannot get 1 password extension to load properly on mac based browser.

cannot reinstall firefox extension (ver 38.0.1 firefox) (Version 3.8.22 (build 32010)

Comments

  • periperi

    Team Member

    Hey @dcginc. Sorry to hear about your extension troubles. Let's get this sorted out. :)

    First things first, I'd like to verify that you're installing the version of the extension compatible with 1Password 3 for Mac. To so do, please download the extension from this link:
    https://agilebits.com/extensions/mac/

    Let us know if that does the trick! Thanks!

  • Peri.. that was it... thxs so much..

  • periperi

    Team Member

    No problem, @dcginc! I'm glad to hear that you got everything working properly. :)

    Let us know if you need anything else. Thanks again!

This discussion has been closed.