NEED A REFUND! THIS NO LONGER WORKS

I want my money back. This used to be a good app. Now it is way too complicated for the average person to use. Every upgrade causes more problems than it solves. I have spent 3 hours tonight locked out of various work-related websites because all my logins are GONE. As in NOT THERE. The ones that are there are WRONG. Old passwords that have changed more than once. It worked fine this morning. In addition to a full refund, you should compensate me for all the lost time and productivity as well as the absolute frustration at having to manually go to a myriad of websites and change all my passwords.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • What changed on your computer from 1PW working in the morning to not working? Only work related sites? When is the last time you logged into these sites that do not work now? How did old passwords change? You see a pw that you know is x but is now y? How do you know they changed more than once? What part of 1PW are you finding complicated?

  • You have posted in a similar vein three times (in this thread, and here and here) but on none of those occasions have you told us the specific problem you have or provided the information people need in order to help you.

    If you would like some help resolving your issues please tell us:

    (The relevant underlined links will show you how to find the information required, so don't worry about the technical side of things.)

    Once we have that information someone will be able to start to help you—even if they then need to ask more questions.

    Stephen

  • I don't know where to find all that stuff. Sorry but I am NOT tech savvy. However, I'm not stupid, I know what I have posted. Thanks for NOT helping.

  • When I open it now, there are a bunch out "cute" icons. I click on them and go to the website, that's it. No login and no password show up to get me into the website. The words that were there before were just fine. I don't know where to find all that info. I posted in Mac so obviously I'm using a Mac. Don't post unless you're going to help-- I do not need your snotty remarks.

  • Note that to find all that stuff, all you need to do is click on the links in @Stephen_C's response.he is actually trying to be helpful.

  • This was all set up for me. And now, nothing works. Nice job 1Password. I did NOTHING to change anything. It worked fine Saturday morning and then it was totally different and non-working Saturday evening.

  • Thanks... I did not know that. So I click on the blue things then? I no longer have anyone here (local) that can help me.

  • 1Password
    Version 5.3 (530029)
    Mac App Store

  • If relevant, what version of 1Password for iOS you are using

    I don't know how to find this, when I click the link, I don't see Settings or anything.... what is this for?

  • What browser you are using

    Not sure what this means? I have a MacBook Pro...

  • The 1Password Browser Extension version

    I can't copy this.... it says 4.3.1 and then something else I can't really see because the words are very faint

  • If you sync your 1P data between devices, what sync method you use to sync your 1P data (Dropbox, iCloud or wifi)

    I don't know what this means. I don't "do" anything like this that I know of.

  • Sorry that I am not a tech savvy person. This is very upsetting and frustrating. I have no clue what any of those questions evens means. I do well just to be able to operate my laptop. No everyone is a computer genius or has access to one. I thought this was a place to get help, instead I get criticized.

  • I'm really sorry you thought my post was a criticism: it most definitely was not. I was merely trying to help by giving you some links that would help you find what you need. I'm sorry if that wasn't clear. :)

    Let's just recap what we know: we will be able to help, so please don't give up.

    You're running 1Password 5.3 from the Mac App Store (that's a key piece of information we need so it's really good you've told us).

    Don't worry if you can't find the version number of 1Password for iOS. Just tell us whether you have 1Password data on an iPhone or iPad as well as on your MacBook Pro. That's all we need to know for the moment.

    We know you have the 1Password 4.3.1 extension in your browser: thanks for finding that. "Browser" just means what you use to access the Internet when you want to visit various sites. I'd guess you might be using Safari: does that make sense?

    Don't give up, don't despair, we will help: let's just take things slowly. :) I've put in italics in this post the things it would be useful for us to know so that it's clear among everything else.

    Stephen

  • Ok, thanks. I do have it on my iPad but I RARELY use it there--maybe like 1 time a year. Yes, I use Safari. Sorry, but all this was set up for me and in such a way that I wouldn't have to "do" anything, at least that's how it was supposed to be. Obviously that's not the case. I can follow clear, simple instructions but don't really know all the words/meanings for computer stuff--just not my thing.

  • This discussion was created from comments split from: can't get into websites.
  • @heidenhope I have merged your other new posts with this thread hoping that it will make it easier for you to find the answers you need—and for us to keep all the information about your setup on one place.

    Stephen

  • @heidenhope thanks so much for the additional information, which is helpful. Let's recap:

    • You're using 1P 5.3 from the Mac App Store
    • You're using Safari
    • You have 1Password on your iPad with the 4.3.1 1Password extension.

    Let's just concentrate on your MacBook Pro for the moment. Please try this for us:

    1. Unlock 1Password using your master password as usual. (If you don't know how to do that don't worry, just tell us and someone will help.)
    2. Using Safari go to a website where you need to log in, and where you have saved in 1Password your login details.
    3. When the website login page loads and you press ⌘\ (cmd + \) does the login fill for you?

    Sorry for all the questions but if we take this slowly we will sort out what is happening. :)

    Stephen

  • I did that....and the first problem is that the login info is incorrect. It was changed back in January and what appears in the login in box is the OLD login. Also there are logins there that I did not set up as well as logins that were deleted.

  • Thanks again for the information and for trying what I suggested. If you look at your iPad (no need to use the login on that - just take a look at it) is the login information correct or incorrect on that? Can you check that conveniently at the moment?

    Stephen

  • It is incorrect also.

  • littlebobbytableslittlebobbytables

    Team Member
    edited May 2015

    Hi @heidenhope,

    You clearly need assistance and it would seem quite evident that the forums are not going to be the right way for you. So I'm going to close this thread and the other one and you will receive an email from us momentarily. The only reason I'm closing this is to ensure we keep the communication going over one channel to not cause any more confusion.

    ref: XWT-73273-421

This discussion has been closed.