Upgrading from 1Password 3.7.2 to Android

edited May 2015 in iOS

I'm trying to upgrade my iPhone to an Android, as I'm moving away from Apple. My iPhone 1Password is version 3.7.2. I can backup the database via WiFi to a file, but the new Android App (version 4.2.1, and I purchased it separately) does not have a database restore option, so I can't point it to that file to restore the database, and it will not recognize the *.1ptbackup file when syncing. I do not have the 1Password app on my MacBook Air, and I won't buy it for $50 just to move away from Apple. I have tried to sync my iPhone to Dropbox, to move it that way, but although I have the correct credentials, I get "login failed" error when I try to login to Dropbox via the 1Password Sync menu to sync my iPhone. Can anyone give any advice on how to move my existing 1Password archive to an Android aside from re-typing all the information account by account?


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • Never mind... I couldn't wait any longer, and couldn't find a solution. Since 1Password was so difficult to move from one phone to another, I've shifted to LastPass. I'm retyping my accounts by hand, but at least I can get to it from my Mac, Windows, Android, iPad, and iPhone equally.

  • BenBen AWS Team

    Team Member

    Hi @1passuser1111,

    Unfortunately with Dropbox discontinuing its original sync APIs back in October of 2013 there is no way, without first upgrading to 1Password 5 for iOS on iOS 8, to get data from 1Password 3 for iOS (which was discontinued in December of 2012) into 1Password for Android.

    I do apologize for the inconvenience.

    but at least I can get to it from my Mac, Windows, Android, iPad, and iPhone equally.

    Just for a bit of clarity for anyone else reading: all of the latest versions of our products do sync with Dropbox. Unfortunately 1Password 3 for iOS is the odd-man-out, and because it was discontinued before the change at Dropbox we were unable to update it to use the new Dropbox APIs.

    Ben

This discussion has been closed.